Anybody else having issues logging into Ninox site using Chorme today?

Ninox Profile

Anybody else having issues logging into Ninox site using Chrome?  Firefox worked.. my usual browser is Chome... and when I click "Login".. NOTHING.. :(    If I clear one of the fields and click login .. I get the expected "All fields required" error.. so I know the "click" is working.

 

Thoughts?

 

B

No issues on my hand. At least; none related to the use of Chrome for Ninox ;).

B

*at my end

(Also, is it possible to edit my comments after uploading them?)

Ninox Profile

No editing has been one of the gripes on this forum.

Ninox Profile

@Bas .. what version of Chrome and OS/X are you on?

I am still having issues with Chrome Version 77.0.3865.75 (Official Build) (64-bit) on OS/X 10.13.6 (17G8030)

It appears that I get a successful log on.. then it never forwards as it does when I now use Firefox.  I noticed this on Friday Sep 13..

signComplete

Ninox Profile

Friday through Sunday I was not able to log in from Mac 10.13.6. I tried with Safari and Firefox without success.

Today, Monday, I came to work where we have windows and managed to log in with Microsoft Edge.

The weird thing with Firefox is that while I'm loged in (auto log in) I can't post. The Post button does nothing.
 

Ninox Profile

@Nick, 

Logon worked today.  I also received an email from support that this should be fixed.

I did notice some goofy things on the forum.. Could not upload an image.. but never looked into it. 

Reply