Not like "word"

A

 

 


Hi

 I would like to display all the words that are not the word "word" in a column for instance.

 In the manual they say you have to type not like "word" in the filter box on the top of the column but it doesn't work

Can someone help ?

Thanks

M

 

yes type it in the filetr box

see example of filtering out ZOOM

Screenshot 2021-02-22 at 11.25.39

Screenshot 2021-02-22 at 11.24.07

Screenshot 2021-02-22 at 11.25.23

A

Thanks Mel,

 


I think the issue is about the double quotes…

When I am on the Ninox app I only can type “ ”

 not like “word”

It does not work.

 

I have to go on an edit app wherevit is possible to type " "

 

not like "word"

 §It works !

 

Why is it not possible in the Ninox app ?

M

Not sure as works at my end....

I'm using Ninox for cloud version

suggest you drop a line to support.ninox.com and see what they say

A

I tried a multiple search :

 


not like "jaune" and "noir"

 


not like "jaune" or "noir"

 No one works…

 Have you and idea ?

Ninox Profile

Check your Mac settings

 

Screenshot 2021-02-22 at 17.06.32

Ninox Profile

Sorry...

Screenshot 2021-02-22 at 17.08.18

A

Thanks Nick ;)

I am on an Ipad : I don't think it is possble to do that on it…

By the way, have you and idea about the double search not ?

not like "jaune" and "noir"

 not like "jaune" or "noir"

 No one works…

 

M

Addinsell - I'm on Imac (cloud version) - so can't really comment further - sorry

 

 

Ninox Profile

It's possible in Ipad settings: General,keyboards, smart punctuation must be off. (Accédez à Réglages  > Général > Claviers > Smart accents)

btw it's: not like "jaune" and not like "noir"

or: not like "jaune" or not like "noir"

Steven

1 2
Reply